Indlæg
Titel:Problem med Traveler
Kategori:Administration: Installation
Oprettet:04/28/2016
Forfatter:John Dalsgaard - Dalsgaard Data A/S
Jeg har netop flyttet min traveler server over på en Linux (64bit, verison: 9.0.1FP5HF416). Jeg installerede fra grunden (version 9.0.1.10 - nyeste). En del af denne øvelse gik blandt andet ud på at omlægge traveler til SSL (eller rettere TLS). Men nu oplever jeg flere problemer:
  • Når jeg trykker "Slet" på mobilen (iPhone m. iOS 9.3.1), så oplever jeg nogle gange, at den samme besked blot bliver vist igen - og igen (når jeg trykker "Slet" igen). Beskeden bliver dog slettet... For det meste fungerer slet dog, så beskeden forsvinder og den næste besked åbnes
  • Langt værre, så har jeg nu fået en hel del beskeder på telefonen har "This message has not been downloaded from the server" i besked-feltet. Jeg kan ikke umiddelbart finde et fælles mønster for, hvornår disse bliver vist?? Eksempler dækker afsendere med både Outlook og Notes klienter (og andre jeg ikke ved). Eks. en MIME mail på 25K bliver vist, mens en mail m. et skærmprint på 18K (fra en Notes 9.0.1 klient) IKKE bliver vist. Tror det er over halvdelen af mails i min indbakke, der nu ikke bliver vist. Der må være en standard-indstilling, som er ændret ift. den tidligere version af traveler på Windows, som jeg kørte.

Jeg har kørt en del test på Android, hvor jeg har smidt "Verse" klienten på, og dér kan jeg tilsyneladende godt se de manglende beskeder.

Er tæt på at smide den nye traveler ud og hoppe tilbage til Win-udgaven. Men det kan jo bare ikke være rigtigt!

Håber det er nogle små ting, som jeg bare ikke har fundet - input er kærkomment!

På forhånd tak!

/John

Diskussions forløb

04/28/2016Hide details for [<a class="494D7DEF3C0D39B5C1257FA3003E8B9A" href="494D7DEF3C0D39B5C1257FA3003E8B9A?OpenDocument">Problem med Problem med Traveler (John Dalsgaard)
05/02/2016
Tilbage på gammel version.... (John Dalsgaard)
Notesnet.dk - Rustenborgvej 7a - 2800 Kgs. Lyngby - info at notesnet.dk